Old iPads need updating by Sunday

Apple is warning owners of older iPhones and iPads that if they don’t update their devices to the latest iOS software by Sunday, they won’t be able to connect to the internet.

IPhone and iPad products from 2012 and earlier will need the update before midnight UTC on November 3 in order to maintain accurate GPS location and continue using the App Store, iCloud, email and web browsing, according to Apple.

The worldwide GPS system uses a ten-bit parameter to count weeks. When the count gets to 1,024, the system “rolls over.” This roll-over will prevent the older Apple devices from connecting to the internet. You will need to update the older apple devices as follows:

  • iOS 10.3.4: iPhone 5 and iPad (4th generation) Wi-Fi + Cellular
  • iOS 9.3.6: iPhone 4s, iPad mini (1st generation) Wi-Fi + Cellular, iPad 2 Wi-Fi + Cellular (CDMA models only), iPad (3rd generation) Wi-Fi + Cellular

You can find the iOS software version used by your device by going to the Settings app and then opening the General section and looking further in the About subsection.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s